UTime

U(niversal).Time is a multi-protocol network time client, written in C#.

  DOWNLOAD Free

U(niversal).Time is a multi-protocol network time client, written in C#. Both command line and GUI tools are available for .NET / Mono.

U.Time supports SNTP (RFC2030) / Time (RFC868) / Daytime (RFC867) / HTP (via the HTTP Date header). Synchronizes the local clock with the NTP server 'time.nist.gov'.

This program received 2 awards
  DOWNLOAD Free
Specifications
Developer:
iceelyne
License type:
Open source